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MS-WORD 

1. Open Ms word as New Document. 

 

  

Choose Office button → New (Alt+F, N) to open the New Document window. Then click ―New from 

existing…‖ (it sits directly below the ―Blank document‖ button). ... 

On computer, find the existing document you're using for a model. ... 

Click to select the file, and then click Create New (in the lower-right corner). 
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2.  Save MS Word Document. 

 

Click FILE > Save, pick or browse to a folder, type a name for your document in the File name box, and click 

Save. Save your work as you go - hit Ctrl+S often. To print, click the FILE tab, and then click Print. 
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3. Place header on page that gives the page number and name of the file the page number must 

not be added using page number manually.

 

 

 
4. Make paragraph into picture bulleted list. 

On the Home tab, in the Paragraph group, click the arrow next to Bullets, and then click Define New Bullet. In 

Word for Windows: Click Symbol or Picture, and then choose any symbol or picture that we want to use. 
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5. Adjust spacing so that within the paragraph line contain 1 spacing and 

between paragraph there is 1.5 spacing. 

Set automatic spacing between lines of text 

Select the text you want to change. 

On the Format menu, click Paragraph, and then click the Indents and Spacing tab. 

Under Line spacing, in the Between lines box, type or select the amount of spacing you want       

between lines of text. 
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6. Convert whole paragraph into two column format. 

 Select the text you want to format. Selecting text to format. 

 Select the Page Layout tab, then click the Columns command. A drop-down menu will appear. 

 Select the number of columns you want to create. Formatting text into columns. 

 The text will format into columns. The formatted text. 
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7. Add border to entire page. 

Go to Page layout > Page Borders. 

Make selections for how you want the border to look. 

To adjust the distance between the border and the edge of the page, select Options. Make your changes and  

Select OK. 

 

8. Create index for that document. 

 

Create the index 

Click where you want to add the index. 

 

On the References tab, in the Index group, click Insert Index. 
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In the Index dialog box, you can choose the format for text entries, page numbers, tabs, and leader characters. 

You can change the overall look of the index by choosing from the Formats dropdown menu. 

 

9. Creating table. 

On the Insert tab, in the Tables group, click Table, and then click Insert Table. Under Table size, enter the 

number of columns and rows. Under AutoFit behavior, choose options to adjust the table size. You can create a 

table by drawing the rows and columns that you want or by converting text to a table. 

 

 

10. Mail merge. 

Mail Merge is most often used to print or email form letters to multiple recipients. Using Mail Merge, you can 

easily customize form letters for individual recipients. Mail merge is also used to create envelopes or labels in 

bulk. 

To use Mail Merge: 

 Select the Mailings on the Ribbon. 

 Select the Start Mail Merge command. 

 Select Step by Step Mail Merge Wizard. 
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 Choose the type of document you want to create. In this example, select Letters. 

 Click Next:Starting document to move to Step 2. 

 Select Use the current document. 

 Click Next:Select recipients to move to Step 3. 

 Select the Type a new list button. 

 Click Create to create a data source. The New Address List dialog box appears. 

o Click Customize in the dialog box. The Customize Address List dialog box appears. 

o Select any field you do not need, and click Delete. 

o Click Yes to confirm that you want to delete the field. 

o Continue to delete any unnecessary fields. 

o Click Add. The Add Field dialog box appears. 

o Enter the new field name. 

o Click OK. 

o Continue to add any fields necessary. 

o Click OK to close the Customize Address List dialog box. 
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 Enter the necessary data in the New Address List dialog box. 

 Click New Entry to enter another record. 

 Click Close when you have entered all of your data records. 

 Enter the file name you want to save the data list as. 

 Choose the location where you want to save the file. 

 Click Save. The Mail Merge Recipients dialog box appears and displays all of the data records in 

the list. 

 Confirm that the data list is correct, and click OK. 

 Click Next:Write your letter to move to Step 4. 

Steps 4-6 

 Write a letter in the current Word document, or use an open existing document. 

To insert recipient data from the list: 

 Place the insertion point in the document where you want the information to 

appear. 

 Select Address block, Greeting line, or Electronic postage from the task pane. 

A dialog box with options will appear based on your selection. 

 

 Click Next: Preview your letters in the task pane once you have completed your letter. 

 Preview the letters to make sure the information from the data record appears correctly in the 

letter. 

 Click Next: Complete the merge. 

 Click Print to print the letters. 

 Click All. 

 Click OK in the Merge to Printer dialog box. 
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 Click OK to send the letters to the printer. 

11. Usage of find tool. 

The Find pane helps you find characters, words, and phrases. If you want, you can also 

replace it with different text. If you're in Reading View, switch to Editing View by clicking Edit 

Document > Edit in Word Web App. To open the Find pane from the Edit View, press Ctrl+F, 

or click Home > Find. 

 

 

 

12. Closing the MS Word file. 

 Step 1: Click on the File Menu Tab. 

 Step 2: Click on the Close button provided in the options under File Menu. 

 Step 3: If the file is not saved, a pop-up will arise asking you to save the file. ... 

 Step 4: In case, the Close button is pressed by mistake, MS Word gives you a second option to 
cancel the close operation. 
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MS EXCEL 

1. Enter the data in the following sequence for month as Jan, Feb using fill handle method. 

To use the fill handle: 

1. Select the cell(s) containing the content you want to use. The fill handle will appear as a 

small square in the bottom-right corner of the selected cell(s). ... 

2. Click, hold, and drag the fill handle until all of the cells you want to fill are selected. ... 

3. Release the mouse to fill the selected cells. 

 

 

2. Deletion and addition of rows and columns. 

 Insert or delete rows and columns 

 Select any cell within the column, then go to Home > Insert > Insert Sheet Columns or 

Delete Sheet Columns. 

 Alternatively, right-click the top of the column, and then select Insert or Delete. 
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3. Calculate total amount using Auto sum relative addressing. 

     AutoSum in Excel 

 Select a cell next to the numbers you want to sum: To sum a column, select the cell 

immediately below the last value in the column.  

 Click the AutoSum button on either the Home or Formulas tab. 

 Press the Enter key to complete the formula. 
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4. Format total amount to display two decimal places. 
 
Select the cell with a number (here, B2) and in the Menu, go to Format > Number > More 

Formats > Custom number format. 3. In the Custom number formats window, enter #,##0.0 

and click Apply. Zeros after the decimal point represent the number of decimal places that 

will be displayed. 
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5. Create the pivot table to summarize the table. 

 Click a cell in the source data or table range. 

 Go to Insert > PivotTable. ... 

 Excel will display the Create PivotTable dialog with your range or table name selected. ... 

 In the Choose where you want the PivotTable report to be placed section, select New 

Worksheet, or Existing Worksheet. 
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6. Usage auto Filter tool. 

Use the AutoFilter feature to find, show, or hide values—in one or more columns of data. You 

can filter based on choices you make from a list, or search to find the data that you seek. When 

you filter data, entire rows will be hidden if the values in one or more columns don't meet the 

filtering criteria. 

Follow these steps to apply an AutoFilter: 

 Select the data you want to filter. 

 Click Data > Filter.  

 Click the arrow  in the column header and decide if you want to choose specific values or 

search. 
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 Choose specific values: Uncheck (Select All) to clear all of the check boxes, and then 

check the boxes for the specific value(s) you want to see. 

 

 

 

 Search for values: In the Search box, type text or numbers that you seek. 
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 Click OK to apply the filter. 

7. Working with charts. 

To create a chart: 

Select the cells you want to chart, including the column titles and row labels. These 

cells will be the source data for the chart. 
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Click the Insert tab. 

In the Charts group, select the desired chart category (Column, for example). 

 

Select the desired chart type from the drop-down menu (Clustered Column, for 

example). 
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The chart will appear in the worksheet. 

 

 

Chart tools 

Once you insert a chart, a set of chart tools arranged into three tabs will appear on the 

Ribbon. These are only visible when the chart is selected. You can use these three tabs 

to modify your chart. 

 

To change chart type: 

From the Design tab, click the Change Chart Type command. A dialog box appears. 
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Select the desired chart type, then click OK. 

 

To switch row and column data: 

Sometimes when you create a chart, the data may not be grouped the way you want. In 

the clustered column chart below, the Book Sales statistics are grouped by Fiction and 

Non-Fiction, with a column for each year. However, you can also switch the row and 

column data so the chart will group the statistics by year, with columns for Fiction and 

Non-Fiction. In both cases, the chart contains the same data—it's just organized differently. 
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Select the chart. 

From the Design tab, select the Switch Row/Column command. 

 

The chart will readjust. 
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MS POWERPOINT 

1. Creation of blank presentation with title slide layout. 

Start PowerPoint. Use the downward-pointing arrow beside Getting Started in the task 

pane to select New Presentation Blank Presentation. Choose a slide layout with a title and 

subtitle placeholder. Type Where I Learn in the title placeholder. 

2. Open slide master and set design templates as capsules. 

Arrange slide content with different slide layouts to suit your taste and preference, or to 

improve the clarity and readability of the content. 

Select the slide that you want to change the layout for. 
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Select Home > Layout. 

Select the layout that you want. 

The layouts contain placeholders for text, videos, pictures, charts, shapes, clip art, a 

background, and more. The layouts also contain the formatting for those objects, like theme 

colors, fonts, and effects. 

3. Set bullet and style in subtitle area up to level 5. 

All the content layouts in PowerPoint include bulleted-list formatting. To remove the 

bullets or add them, you select the content placeholder and click Bullets on the HOME 

tab. To add a new item and drop down another level, press Enter, and click Increase List 

Level. Or, press Enter+Tab. 

 

 
 

4. Draw shape in new slide. 
 

 Draw a freeform shape 

 On the Insert tab, in the Illustrations group, click Shapes. 
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 Under Lines, do one of the following: 

 To draw a shape that has both curved and straight segments, click Freeform . 

 To draw a shape that looks like it was drawn with a pen by hand, or to create smooth 

curves, click Scribble . 

 Click anywhere in the document, and then drag to draw. 

To draw a straight segment with the Freeform tool, click one location, move your pointer 

to a different location, and then click again; to draw a curved segment, keep your mouse 

button pressed as you drag to draw. 

 To finish drawing the shape, do one of the following: 

 To leave the shape open, double-click at any time. 

 To close the shape, click near its starting point. 
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5. Working with slide transition. 

Add slide transitions to bring your presentation to life 

Select the slide you want to add a transition to. Select the Transitions tab and choose a 

transition. Select a transition to see a preview. Select Effect Options to choose the 

direction and nature of the transition. 

 
 

6. Adding animation in the slide. 

Add animation and effects to text, pictures, shapes, and objects in your PowerPoint 

presentation.  

Add animations and effects 

 Select the object or text you want to animate. 

 Select Animations and choose an animation. 
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 Select Effect Options and choose an effect. 

 Manage animations and effects 

 There are different ways to start animations in your presentation: 

 On Click - Start an animation when you click a slide. 

 With Previous - Play an animation at the same time as the previous animation in your 

sequence. 

 After Previous - Start an animation immediately after the previous one happens. 

 Duration - Lengthen or shorten an effect. 

 Delay - Add time before an effect runs. 
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MS ACCESS 
1. Creation the database in MS Access. Open Access. 

Create a database 

 If Access is already open, select File > New. 

 Select Blank database, or select a template. 

 Enter a name for the database, select a location, and then select Create. 

 If needed, select Enable content in the yellow message bar when the database opens. 

 
 

Open the Excel workbook, make sure each column has a heading and a consistent data 

type, and then select the range of data. 

 Select External Data > Excel. 

 Select Browse to find the Excel file, accept the default values, and then click OK. 

 Select Does the first row of your data contain column headings?, and then click Next. 

 Complete the rest of the wizard screens, and select Finish. 
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Create Database 

Sometimes database requirements can be so specific that using and modifying the existing 
templates requires more work than just creating a database from scratch. In such case, we make 
use of blank database. 

Step 1 − Let us now start by opening MS Access. 

 

Step 2 − Select Blank desktop database. Enter the name and click the Create button. 

 

Step 3 − Access will create a new blank database and will open up the table which is also 
completely blank. 

 

 2. Create the tables for example department and employee. 

This is where we left things off. We created the database and then Access automatically 

opened up this table-one-datasheet view for a table. 
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Click on the Name & Caption option in the Ribbon and you will see the following dialog box. 

 
Change the name of this field to EmployeeID to make it more specific to this table. Enter the 

other optional information if you want and click Ok. 

We now have our employee ID field with the caption Employee ID. This is automatically set to        

auto number so we don't really need to change the data type. 

Let us now add some more fields by clicking on click to add. 

Once all the fields are added, click the Save icon. 

You will now see the Save As dialog box, where you can enter a table name for the table. 
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HTML 
1. Display a text with various heading levels. 

<h1>Heading level 1</h1> 

<h2>Heading level 2</h2>  

<h3>Heading level 3</h3>  

<h4>Heading level 4</h4>  

<h5>Heading level 5</h5>  

<h6>Heading level 6</h6> 

OUTPUT : 

 
          2. Usage of address tag. 

The <address> tag defines the contact information for the author/owner of a document or 

an article. The contact information can be an email address, URL, physical address, 

phone number, social media handle, etc. 

<html> 

<body> 

          <address> 

         Organization Name: VMOU<br> 

         Web Site: 

         <a href= 

"https://www.vmou.ac.in/"><br> 

         vmou 

</a></br> </address> 

      <!-- address tag ends here --> 

https://www.vmou.ac.in/
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</body> 

</html>  

OUTPUT :  

 
3. Display and image as hyperlink. 
 

To use image as a link in HTML, use the <img> tag as well as the <a> tag with the href 

attribute. The <img> tag is for using an image in a web page and the <a> tag is for adding 

a link. Under the image tag src attribute, add the URL of the image. With that, also add 

the height and width. 

 <html> 

    <head> 

      <title>HTML Image as link</title> 

    </head> 

    <body> 

       The following image works as a link:<br> 

       <a href="https://www.qries.com/"> 

         <img alt="Qries" src="https://www.qries.com/images/banner_logo.png" 

         width=150" height="70"> 

       </a> 

     </body> 

   </html> 

4. Display the definition of coffee and milk. 

<html> 

<body> 

 

<h1>The dl, dd, and dt elements</h1> 
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<p>These three elements are used to create a description list:</p> 

<dl> 

  <dt>Coffee</dt> 

  <dd>  A hot drink made from the roasted and ground seeds (coffee beans) of a tropical shrub. 

"a cup of coffee" 

</dd> 

  <dt>Milk</dt> 

  <dd> an opaque white fluid rich in fat and protein, secreted by female mammals for the 

nourishment of their young.</dd> 

</dl> 

</body> 

</html> 

output : 

 
5. Display two text field one is for username and second for password. 

<form action="../../form-result.php" method="post" target="_blank"> 

 

  <p>Username: <input type="text" name="user" placeholder="Username for your 

login"></p> 

 

  <p>Password: <input type="password" name="pass" placeholder="Choose a strong 

password"></p> 

 

  <p><input type="submit" value="Send data"></p> 

 

</form>   
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 output :  

 
 

6. Refresh the user from current page to Google home page in 5 seconds. 
<html> 

<body> 

<script> 

    window.setInterval('refresh()', 5000); 
    // Call a function every 5000 milliseconds  

    // (OR 5 seconds). 

 
    // Refresh or reload page. 

    function refresh() { 
        window .location.reload(); 

    } 

</script></body></html> 

 

7. Usage of table tag with raw span and column span 

 

The rowspan and colspan are <td> tag attributes. These are used to specify the number of 

rows or columns a cell should span. The rowspan attribute is for rows as well as the colspan 

attribute is for columns. 

<html> 

   <head> 

      <style> 

         table, th, td { 

            border: 1px solid black; 

            width: 100px; 

            height: 50px; 

         } 

      </style> 

   </head> 
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   <body> 

      <h1>Heading</h1> 

      <table> 

         <tr> 

            <th colspan="2"></th> 

            <th></th> 

         </tr> 

         <tr> 

            <td></td> 

            <td></td> 

            <td rowspan="3"></td> 

         </tr> 

         <tr> 

            <td></td> 

            <td></td> 

         </tr> 

         <tr> 

            <td></td> 

            <td></td> 

         </tr> 

      </table> 

   </body> 

</html> 

output : 

  
 



VMOU SCHOLAR  NO. - 214259-010004   MSCCS-P 

 
PRAKASH CHOUHAN

 

8. Usage of input field like button, ratio button, submit form tags. 

 <html> 

  <head><body> 

<form> 

  <input type="radio" id="html" name="fav_language" value="HTML"> 

  <label for="html">HTML</label><br> 

  <input type="radio" id="css" name="fav_language" value="CSS"> 

  <label for="css">CSS</label><br> 

  <input type="radio" id="javascript" name="fav_language" value="JavaScript"> 

  <label for="javascript">JavaScript</label> 

</form> 

</body></head></html> 

OUTPUT : 

 
submit button: 
<html> 

     <head><body> 

<form action="/action_page.php"> 

  <label for="fname">First name:</label><br> 

  <input type="text" id="fname" name="fname" value="VMOU"><br> 

  <label for="lname">Last name:</label><br> 

  <input type="text" id="lname" name="lname" value="KOTA"><br><br> 

  <input type="submit" value="Submit"> 

</form> 

</body></head></html>  

OUTPUT :  
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XML 
1. Design a xml page to display the breakfast menu at a hotel. 

<breakfast_menu> 
<food> 

<name>Belgian Waffles</name> 

<price>$5.95</price> 
<description>Two of our famous Belgian Waffles with plenty of real maple 

syrup</description> 

<calories>650</calories> 
</food> 

<food> 

<name>Strawberry Belgian Waffles</name> 
<price>$7.95</price> 

<description>Light Belgian waffles covered with strawberries and whipped 

cream</description> 
<calories>900</calories> 

</food> 

<food> 
<name>Berry-Berry Belgian Waffles</name> 

<price>$8.95</price> 

<description>Light Belgian waffles covered with an assortment of fresh berries 
and whipped cream</description> 

<calories>900</calories> 

</food> 
<food> 

<name>French Toast</name> 

<price>$4.50</price> 
<description>Thick slices made from our homemade sourdough 

bread</description> 

<calories>600</calories> 
</food> 

<food> 

<name>Homestyle Breakfast</name> 
<price>$6.95</price> 
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<description>Two eggs, bacon or sausage, toast, and our ever-popular hash 

browns</description> 
<calories>950</calories> 

</food> 

</breakfast_menu> 

OUTPUT: 
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OOP in C++ 

1. Write a program to swap values of two different classes using friend function. 

#include <iostream> 

  

using namespace std; 

  

class Swap { 

  

        int temp, a, b; 

  

public: 

  

    Swap(int a, int b) 

    { 

        this->a = a; 

        this->b = b; 

    } 

  

    friend void swap(Swap&); 

}; 

  

void swap(Swap& s1) 

{ 

     

    cout << "\nBefore Swapping: " << s1.a << " " << s1.b; 

  

    

    s1.temp = s1.a; 

    s1.a = s1.b; 

    s1.b = s1.temp; 

    cout << "\nAfter Swapping: " << s1.a << " " << s1.b; 

} 

  

int main() 

{ 

     

    Swap s(4, 6); 

    swap(s); 

    return 0; 

} 
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Output:  

Before Swapping: 4 6 

After Swapping: 6 4 

2. Write a program to compare the values of data members of two different classes 
and       maximum out of two using friend function. 

#include<iostream> 

using namespace std; 

class Test { 

private: 

   int x, y; 

public: 

   void input() { 

       cout << "Enter two numbers:"; 

       cin >> x>>y; 

   } 

 

   friend void find(Test t); 

}; 

void find(Test t) { 

   if (t.x > t.y) { 

       cout << "Largest is:" << t.x; 

   } else { 

       cout << "Largest is:" << t.y; 

   } 

} 
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int main() { 

   Test t; 

   t.input(); 

   find(t); 

   return 0; 

} 

C++ 

Output: 

Enter two numbers:10 20 

Largest is:20 

3. Write a program to generate Fibonacci series by using constructor. 

#include<iostream> 

using namespace std; 

class fibonacci 

{ 

    long int a,b; //data members 

    public: 

    fibonacci() //special member function constructor 

    { 

        a=-1; 

        b=1; 

        

    } 

 

    void fibseries(int n) //member function 

    { 

        int i,next; 

        cout<<"\n Resultant fibonacci series"; 

        cout<<"\n-----------------------------\n"; 

        for(i=0;i<n;i++) 

        { 

            next=a+b; //Expression 

            cout<<next<<endl; //To print the fibseries 
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            a=b; 

            b=next; 

        } 

       } 

}; 

int main() 

{ 

    fibonacci f; 

    int n; 

    cout<<"\n Fibonacci series \n"; 

    cout<<"\n Enter the range = \n"; 

    cin>>n; 

    f.fibseries(n); //Accessing the members l function fibseries () using Dot (.) operator 

    return 0; 

} 

Output: 

Fibonacci series  

 Enter the range =  

 Resultant fibonacci series 

----------------------------- 

0 

1 

1 

2 

3 

5 

8 

13 

21 

34 

55 
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89 

144 

233 

377 

610 

987 

1597 

2584 

4181 

6765 

10946 

17711 

28657 

46368 

75025 

121393 

196418 

317811 

514229 

832040 

1346269 

2178309 

3524578 

5702887 

9227465 

14930352 
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24157817 

39088169 

63245986 

102334155 

165580141 

267914296 

433494437 

701408733 

1134903170 

1836311903 

-1323752223 

512559680 

-811192543 

4. Write a program to implement sorting (any type) using object as arguments. 

#include <bits/stdc++.h> 

using namespace std; 

// creating variable of template class 

template <class T> 

void print(T arr[], int size) { 

   for (size_t i = 0; i < size; ++i)   

   cout << arr[i] << "   ";     

   cout << endl; 

} 

int main() { 

   int num = 6; 

   int arr[num] = { 10, 90, 1, 2, 3 }; 

   sort(arr, arr + num); 

   print(arr, num); 
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   string str[num] = { "KOTA OPEN", "VMOU", "www.vmou.ac.in" }; 

   sort(str, str + num); 

   print(str, num); 

   float float_arr[num] = { 32.0, 12.76, 10.00 }; 

   sort(float_arr, float_arr+num); 

   print(float_arr, num); 

   return 0; 

}  

Output: 

0   1   2   3 10   90 

KOTA OPEN         VMOU      www.vmou.ac.in 

10   12.76   32 

5. Write a program to perform addition of two integers, float and concatenate the 
string using function overloading. 

#include <iostream> 

 using namespace std; 

 int main() { 

    float num1, num2, sum; 

    cout << "Enter Two Numbers\n"; 

    cin >> num1 >> num2;      

    sum = num1 + num2; 

    cout << "Sum of "<< num1 << " and " << num2 << " is " << sum; 

    return 0; 

} 

Output : 

Enter Two Numbers 

4 3.5 

Sum of 4 and 3.5 is 7.5 
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#include <iostream> 

#include <string.h> 

 using namespace std; 

class AddString { 

public: 

    char s1[25], s2[25]; 

     AddString(char str1[], char str2[]) 

    { 

        strcpy(this->s1, str1); 

        strcpy(this->s2, str2); 

    } 

      void operator+() 

    { 

        cout << "\nConcatenation: " << strcat(s1, s2); 

    } 

}; 

 int main() 

{ 

     char str1[] = "vmou"; 

    char str2[] = "kota open"; 

    AddString a1(str1, str2); 

     +a1; 

    return 0; 

} 

Output:  

Concatenation: vmou kota open 
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6. Write a program which determines the area of circle, triangle, rectangle and 
square using function overloading. 

#include<iostream> 

using namespace std; 

int area(int); 

int area(int,int); 

float area(float); 

float area(float,float); 

int main() 

{ 

        int s,l,b; 

        float r,bs,ht; 

        cout<<"Enter side of a square:"; 

        cin>>s; 

        cout<<"Enter length and breadth of rectangle:"; 

        cin>>l>>b; 

        cout<<"Enter radius of circle:"; 

        cin>>r; 

        cout<<"Enter base and height of triangle:"; 

        cin>>bs>>ht; 

        cout<<"Area of square is"<<area(s); 

        cout<<"\nArea of rectangle is "<<area(l,b); 

    cout<<"\nArea of circle is "<<area(r); 

    cout<<"\nArea of triangle is "<<area(bs,ht); 

} 
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int area(int s) 

{ 

    return(s*s); 

} 

int area(int l,int b) 

{ 

    return(l*b); 

} 

float area(float r) 

{ 

    return(3.14*r*r); 

} 

float area(float bs,float ht) 

{ 

   return((bs*ht)/2); 

} 

OUTPUT :  

Enter side of a square:2 

Enter length and breadth of rectangle:3 6 

Enter radius of circle:3 

Enter base and height of triangle:4 4 

Area of square is4 

Area of rectangle is 18 

Area of circle is 28.26 

    Area of triangle is 8 
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JAVA 

1. Write a program in java to display the greatest of given 3 numbers.

import java.util.Scanner; 

public class Biggest_Number  

{ 

    public static void main(String[] args)  

    { 

        int x, y, z; 

        Scanner s = new Scanner(System.in); 

        System.out.print("Enter the first number:"); 

        x = s.nextInt(); 

        System.out.print("Enter the second number:"); 

        y = s.nextInt(); 

        System.out.print("Enter the third number:"); 

        z = s.nextInt(); 

        if(x > y && x > z) 

        { 

            System.out.println("Largest number is:"+x); 

        } 

        else if(y > z) 

        { 

            System.out.println("Largest number is:"+y); 

        } 

        else 
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        { 

            System.out.println("Largest number is:"+z); 

        } 

     } 

} 

Output: 

 

$ javac Biggest_Number.java 

$ java Biggest_Number 

  

Enter the first number:10 

Enter the second number:17 

Enter the third number:15 

Largest number is:17 

2. Write a program to illustrate multiple inheritance to display the students marks with 

sports details. 

 

 String name; 

 int roll_no, Marks1, Marks2; 

 Student(String n, int rn, int m1, int m2)  

{ 

   name = n; 

  roll_no = rn; 

  Marks1 = m1; 

  Marks2 = m2; 

 } 
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 void show() 

 { 

  System.out.println("Student Name : "+name); 

  System.out.println("Roll no : "+roll_no); 

  System.out.println("Marks1 : "+Marks1); 

  System.out.println("Marks2 : "+Marks2); 

 } 

} 

class Result extends Student implements Exam  

{ 

 float per; 

 Result(String n,int rn,int m1,int m2)  

{ 

  super(n,rn,m1,m2); 

 } 

  

 public void Percent_cal()  

{ 

  int tot = Marks1 + Marks2; 

  per = (float)tot / 2; 

 } 
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 void display()  

{ 

    show(); 

  System.out.println("Percentage = "+per); 

 }  

} 

public class StudentDetails  

{  

 public static void main (String[] args) 

 {   

  Result r = new Result("Aashish",11,75,95); 

  r.Percent_cal(); 

  r.display(); 

 } 

} 

OUTPUT: 

C:\>javac StudentDetails.java 

C:\>java StudentDetails 

Student Name : Aashish 

Roll no : 11 

Marks1 : 75 

Marks2 : 95 

Percentage = 85.0 
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3. Write a program to create moving banner using java applet. 

import java.applet.*; 

import java.awt.*; 

public class Banner extends Applet implements Runnable 

{ 

    String text = " Sample Banner "; 

    Thread t; 

    //Initialize the applet 

    public void init() 

    { 

        setBackground(Color.white); 

    } 

    //Function to start the thread 

    public void start() 

    { 

 t = new Thread(this); 

 t.start(); 

    } 

    //Function to execute the thread 

    public void run() 

    { 

        while(true) 

 { 

     try 

     { 
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         repaint(); 

  //Delay each thread by 1000ms or 1 seconds 

                Thread.sleep(1000); 

  //Shift the first character of banner text to the last postion 

                text = text.substring(1) + text.charAt(0); 

     } 

     catch(Exception e) 

     { 

     } 

 } 

    } 

    //Function to draw text 

    public void paint(Graphics g) 

    { 

 g.setFont(new Font("TimesRoman",Font.BOLD,15)); 

 g.drawString(text,200,200); 

    } 

} 

/* 

<applet code = Banner.class width=500 height=500> 

</applet> 

*/ 

To compile and run the program use the following commands : 

>>>javac Banner.java 

>>>appletviewer Banner.java 
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OUTPUT : 

 

4. Write a program to display astrix pattern. 

public class RightTrianglePattern    

{    

public static void main(String args[])    

{    

//i for rows and j for columns       

//row denotes the number of rows you want to print   

int i, j, row=6;    

//outer loop for rows   

for(i=0; i<row; i++)    

{    

//inner loop for columns   

for(j=0; j<=i; j++)    

{    
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//prints stars    

System.out.print("* ");    

}    

//throws the cursor in a new line after printing each line   

System.out.println();    

}   }  }   

OUTPUT : 

 

5. Write a program to demonstrate the following string methods:  

(a)toUppercase (b)Length (c)trim (d)indexof (e)substring (f)concat 

(a) toUppercase 

 

public class StringUpperExample{   

public static void main(String args[]) 

{   

String s1="hello string";   

 

String s1upper=s1.toUpperCase();   

System.out.println(s1upper);   

}}   

 

Output: 

HELLO STRING 

   (b) Length 



VMOU SCHOLAR  NO. - 214259-010004   MSCCS-P 

 
PRAKASH CHOUHAN

class CalcLength { 

    public static void main( String args[] )  

{ 

       String name = "educative";  //Initilizing a String Object name 

       int length = name.length();  //Calling the inbuilt lenght() method 

       System.out.println("The length of the String \""+name+"\" is: " +length);    } 

} 

Output : 

The length of the String "educative" is: 9 

(c)Trim 

public class StringTrimExample{   

public static void main(String args[]) 

{   

String s1="  hello string   ";   

System.out.println(s1+"javatpoint");//without trim()   

System.out.println(s1.trim()+"javatpoint");//with trim()   

} 

}   

 

 

Output : 

hello string   javatpoint 

hello stringjavatpoint   9 

      (d)indexof 

The Java String class indexOf() method returns the position of the first occurrence of the     

specified character or string in a specified string. 
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public class IndexOfExample{   

public static void main(String args[]){   

String s1="this is index of example";   

int index1=s1.indexOf("is");//returns the index of is substring   

int index2=s1.indexOf("index");//returns the index of index substring   

System.out.println(index1+"  "+index2);//2 8   

   

int index3=s1.indexOf("is",4);//returns the index of is substring after 4th index   

System.out.println(index3);//5 i.e. the index of another is   

   

int index4=s1.indexOf('s');//returns the index of s char value   

System.out.println(index4);//3   

}}   

Output: 

2  8 

5 

3 

 (e)substring 

 A part of String is called substring. substring is a subset of another String. Java String class provides 

the built-in substring() method that extract a substring from the given string by using the index values passed as 

an argument. 

 public class TestSubstring{     

 public static void main(String args[]){     

 String s="SachinTendulkar";     

 System.out.println("Original String: " + s);   

 System.out.println("Substring starting from index 6: " +s.substring(6));//Tendulkar     

 System.out.println("Substring starting from index 0 to 6: "+s.substring(0,6)); //Sachin   

 }  }     
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Output: 

Original String: SachinTendulkar 

Substring starting from index 6: Tendulkar 

Substring starting from index 0 to 6: Sachin 

  (f)concat 

class TestStringConcatenation3{   

 public static void main(String args[]){   

   String s1="Sachin ";   

   String s2="Tendulkar";   

   String s3=s1.concat(s2);   

   System.out.println(s3);//Sachin Tendulkar   

  }  }   

 Output: 

Sachin Tendulkar 

6. Create a simple package in java. 

import java.util.*; 

 // Main Class 

class GFG { 

     public static void main(String[] args) {         

        Scanner myObj = new Scanner(System.in); 

        String userName; 

         System.out.println("Enter You Name"); 

         userName = myObj.nextLine(); 

         System.out.println("Your Name IS : " + userName); 

    }} 

Output : 

Enter You Name 

Your Name IS : 0 
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VB & VB.NET 

 

1. Write a program in VB to calculate 
average of three numbers. 

Private Sub Command1_Click() 

Dim a, b, c As Integer 

Dim d As Single 

a = Val(Text1.Text) 

b = Val(Text2.Text) 

c = Val(Text3.Text) 

d = (a + b + c) / 3 

Label4 = "Average of Three Number = " & d 

End Sub  

 

 

 

 

 

 

 

 

 

2. Make a basic calculator program in VB. 

 Private Sub Command1_Click()              

 Dim ans, n1, n2 As Integer 
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 n1 = Val(txt1.Text) 

 n2 = Val(txt2.Text) 

 ans = n1 + n2 

 txtans.Text = ans 

 End Sub 

   

         Private Sub Command2_Click() 

Dim ans, n1, n2 As Integer 

n1 = Val(txt1.Text) 

n2 = Val(txt2.Text) 

ans = n1 - n2 

txtans.Text = ans 

End Sub 

 

Private Sub Command3_Click() 

Dim ans, n1, n2 As Integer 

n1 = Val(txt1.Text) 

n2 = Val(txt2.Text) 

ans = n1 * n2 

txtans.Text = ans 

End Sub 

 

Private Sub Command4_Click() 

Dim ans, n1, n2 As Integer 

n1 = Val(txt1.Text) 

n2 = Val(txt2.Text) 

ans = n1 / n2 

txtans.Text = ans 
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End Sub 

 

Private Sub Command6_Click() 

txt1.Text = "" 

txt2.Text = "" 

txtans.Text = "" 

End Sub  

3. Write a program to calculate factorial and sum of n numbers using looping 
structure. 

Private Sub Command1_Click() 

Dim j, i as Integer 

i = CInt(Text1.Text) 

Label2.Caption = facts(i) 

End Sub 

Private Function facts(i) 

F = 1 

For j = 1 To i 

F = F * j 

facts = F 

Next j  

End Function  

4. Create a form layout to perform the following tasks: 

a. when add button is clicked, the string in the text box should be added to the list.  

b. when remove button is clicked, the selected item in the listbox should be removed 
 

The Add Item Buttons 

The Add Item buttons use the InputBox() function to prompt the user for input, and then they add the user-

supplied string to the ListBox control. The code is identical for both buttons (see Listing 4.10). 

Listing : The Add New Element Buttons 
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Private Sub bttnSourceAdd_Click(...) Handles bttnSourceAdd.Click 

 Dim ListItem As String 

 ListItem = InputBox("Enter new item's name") 

 If ListItem.Trim <> "" Then 

  sourceList.Items.Add(ListItem) 

 End If 

End Sub 
Removing Items from the Two Lists 

The code for the Remove Selected Item button is different from that for the Remove Selected Items button. 

The code for the Remove Selected Item button removes the selected item, while the Remove Selected 

Items buttons must scan all the items of the left list and remove the selected one. 

Private Sub bttnDestinationRemove_Click(...) _  

  Handles bttnDestinationRemove.Click 

 destinationList.Items.Remove(destinationList.SelectedItem) 

End Sub 

Private Sub bttnSourceRemove_Click(...) _ 

  Handles bttnSourceRemove.Click 

 Dim i As Integer 

 For i = 0 To sourceList.SelectedIndices.Count - 1 

  sourceList.Items.RemoveAt(sourceList.SelectedIndices(0)) 

 Next 

End Sub 
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5. Write a function procedure for the following  

    (a) To find the power of a number  

Module Module1 

     Sub Main() 

         Dim exponent As Double = 4, n As Double = 2 

        Dim power As Double 

         power = Math.Pow(n, exponent) 

         Console.WriteLine("{0} ^ {1} = {2}", n, exponent, power) 

     End Sub 

 End Module 

 OUTPUT : 

2 ^ 4 = 16 

 

(b) To convert the temperature in Fahrenheit to Celsius. 

Private Sub Command2_Click() 

f = Val(TxtInput.Text) 

If Val(c) = 0 And TxtInput = ―‖ Then 

MsgBox ―Enter Any number‖, vbInformation, ―Result‖ 

TxtInput.SetFocus 

Else 

c = (f – 32) * 5 \ 9 

MsgBox ―Celsius :‖ & ‖ ‖ & c, vbInformation, ―Result‖ 

End If 

End Sub 
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6. Design VB form for user login detail and also validate them. 

Dim con As New OleDbConnection("Provider=Microsoft.ACE.OLEDB.12.0;Data Source=" &amp;     
Application.StartupPath &amp; "\Login.accdb") 

 Dim cmd As OleDbCommand = New OleDbCommand( _ 

 "SELECT * FROM tblusers WHERE USERNAME = '" &amp; _ 

 TextBox1.Text &amp; "' AND [PASSCODE] = '" &amp; TextBox2.Text &amp; "' ", con) 

 Dim user As String = "" 

 Dim pass As String = "" 

 con.Open() 

 Dim sdr As OleDbDataReader = cmd.ExecuteReader() 

 If (sdr.Read() = True) Then 

 user = sdr("USERNAME") 

 pass = sdr("PASSCODE") 

 MessageBox.Show("Login Successfully!") 

 Me.Close() 
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 Else 

 MessageBox.Show("Invalid username or password!") 

 End If 

 End Sub  

 


